1.3.7.2 stopped working uner win 10?

Moderators: GSH, VSMIT, Red Devil, Commando

yeah
Rattler
Posts: 78
Joined: Mon Mar 14, 2011 3:01 am

1.3.7.2 stopped working uner win 10?

Postby yeah » Tue Dec 27, 2016 3:40 am

Hi!
I was running 13.6.5, 13.7.2 succesffuly for a while under Windows 10, however right now - presumably since the last Windows 10 update - all my 1.3.7.2 installations (several independent ones in separate directories) stopped working and all bzone.exe executables generate a "0xc000007b" -error (Anwendung konnte nicht korrekt gestartet werden/application couldn't be started correctly). Interestingly enough the bzone.exe of the 1.3.6.5 installation still works.

Has anybody run into an issue like that yet? Is there any remedy and/or known causes?

User avatar
GSH
Patch Creator
Posts: 2446
Joined: Fri Feb 18, 2011 4:55 pm
Location: USA
Contact:

Re: 1.3.7.2 stopped working uner win 10?

Postby GSH » Tue Dec 27, 2016 4:36 pm

Doing some google searches, that sounds like one of the Microsoft Redistributables was uninstalled or changed so BZ2 can't find it. You can either

(1) Re-run the 1.3.7.2 installer, and make sure to let it install any/all redists.

(2) Or, look in the Redist folder installed in the same directory as 1.3.7.2, and re-run the redist installers manually. I'd start with Redist\2013\vcredist_x86.exe and Redist\DX9_WebInstaller\dxwebsetup.exe . The 2005/2008 redists are for mods using DLLs built against those compilers.

-- GSH

User avatar
TwinShadow
Sabre
Posts: 205
Joined: Sat Jun 04, 2011 11:17 pm
Location: Texas
Contact:

Re: 1.3.7.2 stopped working uner win 10?

Postby TwinShadow » Wed Dec 28, 2016 6:51 am

Its known that Windows 10, during updates, may randomly uninstall some vital things for no apparent reason sometimes. They claim its "incompatibilities" or some crap like that, but I don't believe it for a heartbeat.

Anyway, GSH mentioned what you do need to do to possibly fix it.
ShadowHime - The one-stop shop for anime discussions and roleplaying!

yeah
Rattler
Posts: 78
Joined: Mon Mar 14, 2011 3:01 am

Re: 1.3.7.2 stopped working uner win 10?

Postby yeah » Wed Dec 28, 2016 10:25 pm

Thanks, reinstalling as suggested has fixed the problem

Commando
Flying Mauler
Posts: 2175
Joined: Fri Feb 18, 2011 6:41 pm

Re: 1.3.7.2 stopped working uner win 10?

Postby Commando » Thu Dec 29, 2016 2:21 am

I was able to launch the latest version with my Windows 10 install.

No idea what triggered your issue since my install isn't behaving the same way.


Return to “Battlezone 2 1.3 Public Betas Forum”

Who is online

Users browsing this forum: No registered users and 2 guests