BZ2 1.3.6.4z43 - Open beta & testing

Moderators: GSH, VSMIT, Red Devil, Commando

User avatar
MrTwosheds
Recycler
Posts: 3059
Joined: Sat Feb 19, 2011 8:37 am
Location: Outer Space
Contact:

Re: BZ2 1.3.6.4z43 - Open beta & testing

Post by MrTwosheds » Thu May 29, 2014 11:05 am

I notice a graphical glitch, It appears as light patches flickering on the terrain, usually in the proximity of transparent (alpha channel) textures, it happens as your ship moves, even slightly, hand off the controls and it will stop once your ship is absolutely still. Lighting on or off makes no difference.
Mission, Through the looking glass, shows this straight away on load (for me) as there are a lot of trees at the start.
Any one else see this? or is it just my cheap graphics card?
The Silence continues. The War Of Lies has no end.

mase
Thunderbolt
Posts: 159
Joined: Sat Mar 05, 2011 11:17 am

Re: BZ2 1.3.6.4z43 - Open beta & testing

Post by mase » Thu May 29, 2014 11:55 am

Huib-Bloodstone wrote:
mase wrote:The bug with the reappearing crash log message is still there. Also it can happen that the crash log window appears semi transparent,
cut off at the bottom where the server list starts and unclickable. The only way to do anything then is by killing bz2 with the task manager.
Edit: The window appears after the host quits.
Any Screenshots/Logs?
Couldn't take a screenshot, they turned out black. If it happens again I will post the logs.

User avatar
Red Devil
Recycler
Posts: 4398
Joined: Fri Feb 18, 2011 5:10 pm
Location: High in the Rocky Mountains

Re: BZ2 1.3.6.4z43 - Open beta & testing

Post by Red Devil » Thu May 29, 2014 5:58 pm

check 'disable desktop composition' in bzone.exe properties/compatability or in its shortcut/properties/compatability.
If given the truth, the people can be depended upon to meet any national crisis. The great point is to bring them the real facts - and beer.
Abraham Lincoln

Battlestrat, FE, G66, In The Shadows, Starfleet, Uler, & ZTV

Lifetime member of JBS and NRA

Commando
Flying Mauler
Posts: 2176
Joined: Fri Feb 18, 2011 6:41 pm

Re: BZ2 1.3.6.4z43 - Open beta & testing

Post by Commando » Fri May 30, 2014 2:02 am

Not an option in windows 8. I couldnt find it anyways.

User avatar
General BlackDragon
Flying Mauler
Posts: 2406
Joined: Sat Feb 19, 2011 6:37 am
Contact:

Re: BZ2 1.3.6.4z43 - Open beta & testing

Post by General BlackDragon » Sat May 31, 2014 2:28 pm

Played a game on stock Chill, all stock settings. The AI appeared to be stuck, they never built anything.

Loading the saved game appeares to have corrected the issue, so apparently the bug doesn't survive a save-game :(
Battlezone Classic Public Forums
*****General BlackDragon*****

User avatar
Huib-Bloodstone
Rattler
Posts: 92
Joined: Fri Feb 18, 2011 10:36 pm

Re: BZ2 1.3.6.4z43 - Open beta & testing

Post by Huib-Bloodstone » Sat May 31, 2014 9:26 pm

It needs more testing then :)

User avatar
Red Devil
Recycler
Posts: 4398
Joined: Fri Feb 18, 2011 5:10 pm
Location: High in the Rocky Mountains

Re: BZ2 1.3.6.4z43 - Open beta & testing

Post by Red Devil » Sun Jun 01, 2014 3:16 am

thinking about this one, perhaps userprefs from a different version isn't compatable with the version used? or perhaps it could not be opened due to some system activity.
ADMIRAL MANSON wrote:
There was another bug from the last build as well not sure if it was addressed.

DIAG| maininit:547 |21:59:18|5 |Version Information Section
DIAG| maininit:548 |21:59:18|5 | BZ2 build 1.3.6.4z33 Public Beta
DIAG| maininit:559 |21:59:18|5 |Session started Tue May 06 21:59:18 2014
DIAG| maininit:565 |21:59:18|5 |CPU: 2 processors, type 586
DIAG| maininit:566 |21:59:18|5 |CPU: Intel(R) Pentium(R) Dual CPU E2200 @ 2.20GHz
DIAG| maininit:567 |21:59:18|5 |CPU: Intel64 Family 6 Model 15 Stepping 13
DIAG| maininit:570 |21:59:18|5 |Executed by on Windows Version: 6.1.7601 'Service Pack 1' PlatformID=2
ERR | file:228 |21:59:18|6 |Error occured opening 'C:\Users\\Documents\My Games\Battlezone II\UserPrefs'. GetLastError: 2 (0x00000002)
ERR | file:229 |21:59:18|6 | params: name, 0x80000000, 00000001, NULL, 00000003, 08000000, NULL
DIAG| DXUT:2097 |21:59:18|93 | DXUT pause on change device

black screen crash could not do anything

not sure if this is really a bug or not but thought i would post it.
If given the truth, the people can be depended upon to meet any national crisis. The great point is to bring them the real facts - and beer.
Abraham Lincoln

Battlestrat, FE, G66, In The Shadows, Starfleet, Uler, & ZTV

Lifetime member of JBS and NRA

User avatar
MrTwosheds
Recycler
Posts: 3059
Joined: Sat Feb 19, 2011 8:37 am
Location: Outer Space
Contact:

Re: BZ2 1.3.6.4z43 - Open beta & testing

Post by MrTwosheds » Sun Jun 01, 2014 4:26 am

Scion mission Ambush has no fail for the last task. That is if you allow your artillery to flatten the base instead of capturing it intact, the mission simply does not finish.
The Silence continues. The War Of Lies has no end.

User avatar
Red Devil
Recycler
Posts: 4398
Joined: Fri Feb 18, 2011 5:10 pm
Location: High in the Rocky Mountains

Re: BZ2 1.3.6.4z43 - Open beta & testing

Post by Red Devil » Sun Jun 01, 2014 5:38 am

does it work in the previous public patch?
If given the truth, the people can be depended upon to meet any national crisis. The great point is to bring them the real facts - and beer.
Abraham Lincoln

Battlestrat, FE, G66, In The Shadows, Starfleet, Uler, & ZTV

Lifetime member of JBS and NRA

ADMIRAL MANSON
Thunderbolt
Posts: 192
Joined: Sat Feb 19, 2011 4:54 am
Location: Baton Rouge, Louisiana

Re: BZ2 1.3.6.4z43 - Open beta & testing

Post by ADMIRAL MANSON » Sun Jun 01, 2014 6:19 am

Red Devil wrote:thinking about this one, perhaps userprefs from a different version isn't compatable with the version used? or perhaps it could not be opened due to some system activity.
ADMIRAL MANSON wrote:
There was another bug from the last build as well not sure if it was addressed.

DIAG| maininit:547 |21:59:18|5 |Version Information Section
DIAG| maininit:548 |21:59:18|5 | BZ2 build 1.3.6.4z33 Public Beta
DIAG| maininit:559 |21:59:18|5 |Session started Tue May 06 21:59:18 2014
DIAG| maininit:565 |21:59:18|5 |CPU: 2 processors, type 586
DIAG| maininit:566 |21:59:18|5 |CPU: Intel(R) Pentium(R) Dual CPU E2200 @ 2.20GHz
DIAG| maininit:567 |21:59:18|5 |CPU: Intel64 Family 6 Model 15 Stepping 13
DIAG| maininit:570 |21:59:18|5 |Executed by on Windows Version: 6.1.7601 'Service Pack 1' PlatformID=2
ERR | file:228 |21:59:18|6 |Error occured opening 'C:\Users\\Documents\My Games\Battlezone II\UserPrefs'. GetLastError: 2 (0x00000002)
ERR | file:229 |21:59:18|6 | params: name, 0x80000000, 00000001, NULL, 00000003, 08000000, NULL
DIAG| DXUT:2097 |21:59:18|93 | DXUT pause on change device

black screen crash could not do anything

not sure if this is really a bug or not but thought i would post it.
Im not to sure since that was some time ago but i was using the original prefs i had set before playing the game. Also on minimizing mods during ia or sp i got a dxt error, will see if i can get it again on this build since for some reason the mods i play wont extract to my new install for z43. Also qf1 and fs1 mods missions do not work.

User avatar
Ded10c
Recycler
Posts: 3811
Joined: Sun Feb 20, 2011 11:05 am
Location: Stoke-on-Trent
Contact:

Re: BZ2 1.3.6.4z43 - Open beta & testing

Post by Ded10c » Sun Jun 01, 2014 4:35 pm

ADMIRAL MANSON wrote:for some reason the mods i play wont extract to my new install for z43. Also qf1 and fs1 mods missions do not work.
Given that fs1 was made for pb3 and qf1 for pb4a, so that's hardly a surprise. Mods have always been best played on the build they were released for. Since Lizard is no longer around and BBB isn't heard from often updates are not likely to happen.

Mods not installing is a problem on your end, not with the patch.
battlezone.wikia.com needs your help!

Commando
Flying Mauler
Posts: 2176
Joined: Fri Feb 18, 2011 6:41 pm

Re: BZ2 1.3.6.4z43 - Open beta & testing

Post by Commando » Sun Jun 01, 2014 5:12 pm

One bug I noticed. Scion pilot death animations are not playing in multiworld. Haven't tested in single player.

User avatar
MrTwosheds
Recycler
Posts: 3059
Joined: Sat Feb 19, 2011 8:37 am
Location: Outer Space
Contact:

Re: BZ2 1.3.6.4z43 - Open beta & testing

Post by MrTwosheds » Sun Jun 01, 2014 5:17 pm

does it work in the previous public patch?
Not sure, but I suspect its always been like that, as I recall the same thing happening to me before on that mission.
The Silence continues. The War Of Lies has no end.

Commando
Flying Mauler
Posts: 2176
Joined: Fri Feb 18, 2011 6:41 pm

Re: BZ2 1.3.6.4z43 - Open beta & testing

Post by Commando » Sun Jun 01, 2014 5:39 pm

I'm noticing at times that my character will start to undeploy, will snap back to being deployed, then will be undeployed. I suspect this is due to my not so great internet connection, as I'm stuck using a hotel's public wifi until saturday.

ADMIRAL MANSON
Thunderbolt
Posts: 192
Joined: Sat Feb 19, 2011 4:54 am
Location: Baton Rouge, Louisiana

Re: BZ2 1.3.6.4z43 - Open beta & testing

Post by ADMIRAL MANSON » Mon Jun 02, 2014 2:14 pm

Having alot of game-state checks repeatedly after a salvo tower d is built, could be due to lag and would be nice to turn gamestate checking off very annoying. The game was lengthy and the gs checks started happening alot past the 2.4 hrs to 3 hr+ mark. Also had a old bug issue when game was not full for a while, had a 4th joiner and it kicked out the other 2 with lag spikes.

WARN| icontrol:3164 |07:57:46|11564540|INFO: FadeOut: Control [ShellMultiTeam] not found. Ignoring command
DIAG| MissionHandler:1326 |07:57:46|11564540|Expanded shell UI file of 'bzshell_multi_gameopts_client_800x600.cfg' not found. Using default of 'bzshell_multi_gameopts_client.cfg'
WARN| icontrol:3164 |07:57:50|11567825|INFO: FadeOut: Control [ShellMultiTeam] not found. Ignoring command

WARN| icontrol:3164 |08:27:40|13357917|INFO: FadeOut: Control [ShellMultiTeam] not found. Ignoring command
DIAG| MissionHandler:1326 |08:27:40|13357917|Expanded shell UI file of 'bzshell_multi_gameopts_client_800x600.cfg' not found. Using default of 'bzshell_multi_gameopts_client.cfg'
WARN| icontrol:3164 |08:27:46|13363785|INFO: FadeOut: Control [ShellMultiTeam] not found. Ignoring command
DIAG| MissionHandler:1326 |08:27:46|13363785|Expanded shell UI file of 'bzshell_multi_client_mpi_800x600.cfg' not found. Using default of 'bzshell_multi_client_mpi.cfg'
WARN| icontrol:3164 |08:28:00|13377967|INFO: FadeOut: Control [ShellMultiTeam] not found. Ignoring command

Post Reply